Support
Authorization

Newsletter

  Settings

Help, please.

 

Search  Rules 
Close
Login::
Password::
Forgot your password?
Register
Login
 
Pages: 1
Help, please., I did something silly.
 
Help, please ! I've done something silly !!

I googled into your site looking for basic tools to explore my home network.

There's a Netgear 'SuperHub' = cable-modem / wireless-n AP / router, a Sitecom hub, a pair of cabled PCs, a pair of NAS drives and an all-in-one printer, plus a 20 metre cable to a *second* hub feeding BluRay box and 3 metre cable to a Sitecom 300-n range extender configured as WAP. There's also a floating population of lap-tops hooking onto the WPA2 WiFi...

I downloaded several of your network utilities, found one had defaults which flew through the network and found everything on-line, complete with their x.x.x.x addresses

Then, while playing with the advanced options, I did something which caused the utility to find nothing thereafter.
:oops:
I un-installed & re-installed repeatedly, but it was as if my network did not exist...

So, my embarrassed questions are (1) Which utility was I using originally, and (2) How do I reset working defaults ??
 
Okay, I've got a little further: The program was the Advanced LAN Scanner v1.0.

By restricting the range to 192.168.0.0~~255, I got a list of addresses with in/active ports.

Now, though, it is showing *all* such, not just the live ones...

What options should I set ??
:|
 
Sorted !!

Options, configuration, scan,

Ping before scan: Enable.

Scan if don't respond to ping: Disable

D'uh...
:oops:
 
Nice of you to share. Great tip!
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2015 Famatech. All rights reserved.