Radmin 3.5 does not send Alt+Tab to Windows 2012 R2 Server


Search  Rules 
Forgot your password?
Pages: 1
Radmin 3.5 does not send Alt+Tab to Windows 2012 R2 Server
I just purchased Radmin 3.5 for my Windows 2012 servers and everything works fine except I can't send Alt+tab to cycle through my open windows if I'm connected with Radmin. I made sure to update to the 3.5 viewer as well, but still no luck. I can alt+tab without issue using other remote software (such as the Vsphere console).

Please add the capability to alt+tab with Win 2012!

Thank you

PS - I made sure "Full keyboard control (to send special keystrokes)" is checked and still don't have any luck. I even went to "Send Key->Alt+Tab" in Radmin viewer and still nothing.
Edited: brian89it - 06.02.2014 15:37:27 (adding more details)

1) Please check that Full keyboard control is enabled for this specific connection (you can also enable it for all new connections and create a new one)
2) Please check that you can send "Win" key
Hey Eugene,

Yep, I remade a new connection and tried both with and without Full keyboard support. Neither work as intended for my 2012 connection. Works fine with other servers such as 2008 and 2003.

And I am able to send the "Win" key without issues. It seems Alt+tab is the only keyboard combo that's not working for me. Both "Tab" and "Alt" work separately, but the combination does not.

Thank you!

We've made extensive tests and weren't able to reproduce the issue. It looks like something is wrong with this particular PC. Maybe something is intercepting alt-tab.
Should I open a tech support case? I'd like to get this figured out, as it would be very unfortunate to not have this functionality.
I found users having the same issue with a similar program (UltraVNC). Here's the forum post:

Seems like it has something to do with UAC turned off. I've had UAC turned off in my server before the Radmin install, and also made sure

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion­\Policies\System\EnableLUA was set to "0".

It seems like by having these settings, it prevents Radmin from hooking into the UI properly. Let me know if you have any solutions for this issue.

And one more post from a more official site:

"I had solved the problem.

Changed the manifest to have UIAccess="true" and require administrator, created a private test certificate, signed the application with that certificate, put it in a location under Program Files, and ran it.

The "Alt+Tab" function can run in the code."

This doesn't seem like a problem with my specific PC, as I have rebuilt several images, none of which have alt+tab functionality with Radmin. This seems like a bigger problem either with Windows 8/2012 or Radmin.
Thank you! That is important for us.
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.