IP address does not display actual


Search  Rules 
Forgot your password?
Pages: 1
IP address does not display actual, IP address does not display actual
I have configured RADMIN3.4 as instructed but it seems that going at the system tray and hovering the mouse over shows the internal ip address that the wireless router assigned. It does not connect even when i followed the instructions. I have even configured AVAST to allow both remote and local IP addresses and port 4899 but still it does not connect.
Any ideas??
Edited: ADON TUBIERA - 07.11.2011 02:30:45
Do you connect within LAN or from outside? In last case - do you connect to your external IP (router one) or to the internal IP?
To get IP address from use command:

$ /sbin/ifconfig eth0 | grep 'inet addr:' | cut -d: -f2

Harish Rawat
Edited: Eugene Idzikovsky - 05.12.2011 12:33:09

The outside world will need to know your external IP of your router. If you have a dynamic IP you might look at dynamic dns from someone like

In the router you should be able to set up port forwarding for ftp port 21. On my linksys router it's simple, go to the forwarding setup page, identify the port, and direct the port to the internal IP address of the server.

Once you enable this, ftp from outside will automatically be routed to the internal server ip address.

Rama Kant Singh
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2015 Famatech. All rights reserved.