Support
Authorization

Newsletter

  Settings

Radmin 3.0 Server/Viewer beta issues

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1 2 3 4 Next
  Views: 61020Topic:: «Radmin 3.0 Server/Viewer beta issues» on forum: Famatech Beta Testing
#1
The new release, downloadable as a Zip file with both server and viewer has issues with the viewer.

If you were already using the 3.0 viewer beta, installing this new version will mean you can no longer read the phonebook

It doesn't delete the old phonebook, it simply..can't read it at all!
Profile
#2
I also ran into this problem.
Profile
#3
This is also a problem for me.
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#4
First Version of Veiwer 3 dose not work with radmin server.

Radmin Veiwer 2.x dose not work with server 3 (as expected)
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#5
Full Screen Dos Support dose not seem to have been address.

Blanking out Remote Screen dose not seem to work.





-===============================-

Good work it's nice to see a server finally!!
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#6
Old Veiwer 3 can not connect to server3. (again not a big deal)
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#7
Duel Screen Support is nice Knowen Graphics bug.

Work around is remvoe desktop walkpaper
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#8
New Veiwer Can Not Connect to old 2.x Servers
--------------
...I just saved a bunch of money on my car insurance by switching to Gia...
Profile
#9
Switch User functionality doesn't appear to work correctly. If using the XP home logon menu.

1. I logon to one account.
2. Switch Users (CTRL - L)
3. Select another account...screen goes black.

4.. Only way I have seen to recover is to send a remote reboot.
Profile
#10
Ive also noticed that even when I disable the setting to display the remote cursor it still shows it anyways.
Profile
#11
A few more bugs / odd things..

when remoting to a dual monitor computer -

Whem moving the cursor mouse on the remote monitors (session) it is like using a paint brush program...everything the cursor moves over gets covered/blurred/...

- blanking monitor feature appears not to work
- locking remote workstation appears not to work
Profile
#12
Can you tell me if the new version has a remote printing feature?
I was told it would be in v3
Profile
#13
lol this is nice (this problem has been reported already).. but the setup overwrited my Radmin 3.0 Beta viewer with this "newer" Radmin 3.0 Beta viewer (even though the versions are the same) but now I cannot connect to my server [v2.2] anymore. Now I need to reinstall the old version.
Profile
#14
Server is not installing, its getting right to the ed and then seems to stick on

Directory: Creating Temporary File...
File:

It has already asked about digital signature which I said continue with.

I am instaling on a laptop running windows XP pro.

Also a lot of the machines I connect to are off site, so the new viewer will need to be backwards compatible.
Profile
#15
You can no longer seem to set the IP filter to a whole subnet range
Profile
#16
Quote
Mark ? wrote:
Whem moving the cursor mouse on the remote monitors (session) it is like using a paint brush program...everything the cursor moves over gets covered/blurred/...


Maybe you just changed the color depth?
Profile
#17
Issue's in random order:
Get and set clipboard doesn't work
Fullscreen Dos-box on XP is black
Screentitle shows strange characters instead of the sesion name
Can't hide floating toolbox (irritating)
Floating toolbox has no tooltips
Floating toolbox in second screen of a dual monitor system (viewer) is not visible (I don't mind..<G>)
Issue's with the phonebook (can't read phonebook of beta viewer)
Don't see an option to silently install radmin server anymore? (serious!)
Can't hide tray icon of radmin server, option is missing (serious, users can shut down Radmin easily now!)
Missing remote printing (serious!)
Missing call-back feature (serious!)
Installing Radmin give's "not digital signed" (if this prohibits silent install it is serious)
Blanking remote monitor doesn't work
Locking remote keyboard and mouse doesn't work
New videohook driver is sometimes much slower (serious!) Example:
Remote open explorer on the server, drag the window to resize it: slower than 2.2 (dsl-connection)
Move the vertical separator between folders (left) and details (right): much slower than 2.2 (dsl-connection)
Profile
#18
Few things for you to think about:-Few things for you to think about:-
(Sorry but some of these have already been said)

I have a little test bed, comp A is a P4 3gig (2gig RAM) and comp B is a Dell M60 with 1.5 Gig of Ram with Pentium 1.7 CPU

A has V2.2 server with 3.0a Viewer.
B has V2.2 Server with 3.0a Viewer.

Installed Server V3b on B (Set to port 4900)
Installed Viewer V3b on B (Manged to keep 3a working but specifying a new Phone Book)

You can run BOTH servers (2.2 and 3b) at the same time, just select different ports! But for these tests I am connecting to V3b server only!!!

1) From A to B:- CAN use File Transfer and also Telnet. I take it these parts of the server have been left alone, hence the reason why they work.

2) Connection from A to B is slow, looking at CPU usage it goes through the roof (100%) for around 3 seconds before allowing connection. This happens whether you are using screen, file transfer, telnet, etc (All of them!)

3) Telnet seems to have the same floors as previous versions. If B (Server) is on a network and you Telnet to it, you are not looking/using the users environment. If you try and view a network drive (e.g. DIR H:) you get an error.

4) File Transfer, you still cannot drag items from your desktop onto the file transfer window.

5) In CHAT, you cannot get the remote users info, all you get it LOCALHOST.

6) In CHAT, if one member of the chat closes the screen, the other person is NOT told about this. Even if you send more messages through.

7) Wasn't there supposed to be a facility for a Server to be able to 'hand-out' a connection to another computer?

8) Remote Keyboard lock and Remote Blank Screen do not work

9) Voice Chat - I do use Skype a lot, so I know my setups are good. And yes I did close Skype before running this! Connected from A to B and found I could NOT change the MIC volume of A (viewer). The Server side (B) worked fine.

10) Voice Chat - The old User Info button doesn't work still, the server side give no info at all. BTW This is also the case if you ask for your own info form the server. The Viewer side is fine though.

11) Voice Chat - When the voice chat is closed from one side, it does close the other side. It doesn't tell the other person why though, which is a bit harsh. Mind you, at least you know the connection was dropped, not like the Text Chat.

12) Voice Chat - If you change the quality of the call from High to Low DURING a call AND THEN put it back again, you are left with a VERY LONG delay which was not there before.

13) Connecting through to a remote host. It seemed to fail completely. I tried this and all I got was Unknown Error. I tried it a few different ways but still had no joy.

I just thought I'd put this through to you all. I've been a user of Radmin since Version 1!!! It is a good program and at least we have the new Video Hook drivers which has made a big difference!

BUT, is it me, and I don't want to sound down-beat, but is this really a BETA? Seems to have a lot of little bugs for a BETA. And before you I get jumped on from a great height, I don't know that BETA versions have bugs in them (I do a lot of programming and BETA testing)

That aside, thank-you Famatech, my faith is slowly being restored. But please, don't stop now!
(Sorry but some of these have already been said)

I have a little test bed, comp
Profile
#19
Oh, and I'm not quite a Newbie, I've just not logged in for so long (a few years now!) that I have changed company and my email address (login) details have changed

smile;)
Profile
#20
smile:?: I also have had problems on 2 out of 3 machines installing the beta. Toward the end of the install I get "Creating Temporary File" and it just sits there until you cancel. I have verified that the driver signing is set to warn not block. One machine actually did prompt to install the unsigned driver the other just sits there. Any ideas?

Thanks
Profile
Pages: 1 2 3 4 Next

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.