Support
Authorization

Newsletter

  Settings

Radmin 3.0 Server/Viewer beta issues

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: Prev. 1 2 3 4
  Views: 61176Topic:: «Radmin 3.0 Server/Viewer beta issues» on forum: Famatech Beta Testing
#61
I am finding the new radmin to be way much faster, and I can see message ballons on the remote screen which was missing b4. But I can't really bang on it because of the missing features. It's really a pain to shut down connections and fire up the new viewer with a different pbk, and then not have the ability to grab the clipboard and have to go back.
So if I was to assign a priority to missing features that need to be added, the clipboard would be first. Then 2.2 support, then the ability to import the phonebook. Then we could USE it.
One thing I found to be broken or missing is the "connect thru host".
The purpose of beta testing is to find the problems YOU don't know about, not to find what you left out for now...
And the way to do that is by REALLY banging on it.
I really can't believe how fast it is, but I can see why some people might be PO'ed since it's so fast and we still have to use the old one. This is the ONLY product that makes radmin2.2 seem slow.
P.S.
EWIDO antispy-vir-mal-etc detects 2.2 server and viewer as malware, and if I'm not careful it gets deleted. but it doesn't get 3.0b.
all the more reason I wish I could use 3.0b
Profile
#62
Another issue.

When the server is in little high resolution mode (1920x1080 at 24bpp) and you use an application with lots of graphics objects (in my case Google Earth at OpenGL mode) you don't get the whole screen always but sometimes you have "black spots" that reveal their image only when the mouse hovers over them.
Profile
#63
I am moving this out of its own thread into this one, which is probably where it belongs...jim

I am encountering the following problem with the 3.0 beta on my Windows 2000 Pro SP4 box:
When I am logged in, and choose to restart the system, e.g., after a software install, I get the following pop-up reapeated about a dozen times:

FamItrfc.Exe - DLL Initialization Failed : The application failed to initialize because the window station is shutting down.

If I just log out, I don't get the error. If I log out, and then select "Shutdown" from the login box, the system shuts down without the error.

FamItrfc.Exe is apparently spawned by rserver3 when a user logs in. Unlike rserver3, FamItrfc is owned by the logged in user.

I don't see it on XP, only on 2000 Pro.

Has anyone else seen this?
Jim
Profile
#64
Quote
jnugent wrote:
If I just log out, I don't get the error. If I log out, and then select "Shutdown" from the login box, the system shuts down without the error.

This observation turns out to be bogus. If I shut down from the security screen the pop ups are not seen but are logged in the event log. So it happens on any shutdown.

Quote
jnugent wrote:
I don't see it on XP, only on 2000 Pro.

This observation still seems to hold.

Am I the only one seeing this? I tried a re-install, and I reproduced on another Win 2k Pro installation.
Jim
Profile
#65
I get a division by zero exception when attempting to transfer a zero length file from the viewer side to the server side.
Profile
#66
jnugent :

Your not crazy, as I also get the this famItrfc dll load error during shutdown (windows 2000 pro with service pack 4)

I checked the event logs and also see entries relating to radmin: "Application popup: FamItrfc.Exe - DLL Initialization Failed : The application failed to initialize because the window station is shutting down. "

The problem is that sometimes, it keeps attempting to reload, again, and again, and again, and hence the machine can never be shutdown (Its hung in a shutdown state) smile:|

Evenutally, I just tap the reset buttion and hope for the best

Paul
Profile
#67
Quote
P W wrote:
The problem is that sometimes, it keeps attempting to reload, again, and again, and again, and hence the machine can never be shutdown (Its hung in a shutdown state)

I've never seen that behavior. Mine always shuts down. I don't have to "OK" the pop-ups --- it just shuts down anyway. FamItrfc apparently goes away before rserver3 and rserver 3 keeps trying to restart it.

I wonder why this doesn't happen on Windows XP.
Jim
Profile
#68
Hi,

I also get the this famItrfc dll load error during shutdown (windows 2000 pro with service pack 4).
Has anyone solved this in the meantime?
Didn't find any hints in the forum (except replacing famItrfc.exe which I don't want to do).

Best regard,
xiris
Profile
Pages: Prev. 1 2 3 4

Users browsing this topic
Number of guests: 2, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.