Support
Authorization

Newsletter

  Settings

Disable automatic scrolling

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 4786Topic:: «Disable automatic scrolling» on forum: Famatech Beta Testing
#1
Is it just me but I find it quite annoying if the remote screen is bigger then the local one and I move up my mouse, the screen scrolls automatically so the cursor doesn't move anymore!

Please! In the final version, make sure I can put this off smile:)
Profile
#2
I don't mind the auto-scroll but there should be a way to slow it down.
Profile
#3
You can disable it already. Start the Radmin Viewer. Go to Tools-->Options... Then under Remote Screen Options, deselect "Enable Auto Mouse scroll in Window".
Profile
#4
Why do you want to disable this function? It is actually one of the features I really like in V3 because of the added comfort. I don't need anymore to put my cursor into the scrollbar and move up or down manually, I automatically get to see the screen portion I need.
For me, this is an improvement over the older version.

Walter
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5 New!

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.