Support
Authorization

Newsletter

  Settings

Cant send CTL-ALT-DEL to a Windows 2003 server using 3.4 Server and viewer

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 1449Topic:: «Cant send CTL-ALT-DEL to a Windows 2003 server using 3.4 Server and viewer» on forum: Radmin 3.x Troubleshooting
#1
I am using the latest version of Radmin Server 3.4 and the latest viewer 3.4. I have server installed on a 32 bit windows 7 workstation.

I have pressed the CTL-ALT-DEL key at the top of the menu but nothing happens on the remoted machine.
Other keystrokes works fine.
From other PC's this problem persists too, so i think problem is on 2003 Server and only with ctrl+alt+delete

i found
http://www.radmin.com/support/forum/index.php?PAGE_NAME=read&FID=30&TID=14836

but also i found that this option is politics appears only in Vista.

Thank you.

P.S. i am trying to restart radmin service, i uninstalled radmin and installed it once more - no luck.

i don't want to reboot server.
Edited: Александр Сухоруков 02/02/2012 04:06:06
Profile
#2
There should be an analogue politic in 2003 server. It looks like you've used VNC and it corrupted such politic.
Profile
#3
may you help me to find it ? i did not find this with google
Profile
#4
server reboot helps me,
btw server don't want to reboot smile:) i used pskill winlogon
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.