Remote Viewer Quit after a reboot


Search  Rules 
Forgot your password?
Pages: 1
Remote Viewer Quit after a reboot, I have used for years and just quit
I have had Radmin for years started with 2.2 and upgraded to 3.4. I connect with in the LAN from XP laptop to a Vista Desktop. It worked great until this afternoon. I had a forced reboot and after that I can not connect to the desktop. I get "Cannot connect to the server". I had to replace the DSL modem a week ago but worked fine after that. I went into the modem and setup the port forwarding 4899 and put in that for all places(asked for LAN Port besides start and stop ports). I went through the posts since then and don't see a fix. I can't ping the desktop so don't know if I could before as never tried.

Any help would be great. The desktop is up in the Office on the 2nd floor and I am disabled so very hard for me to get up there that is why this is so important.

Thanks in Advance.

I suppose that Windows update reset firewall and removed an exception for Radmin. Check that by turning off firewall.
I checked that and it is off. I have well my wife does a android tablet and it has splash on it and I can get into the desktop with it without having to go upstairs.
Android tablet won't work with Radmin viewer.
Do you have any plans on adding support on Android?
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.