splash screen stuck (small image)


Search  Rules 
Forgot your password?
Pages: 1
splash screen stuck (small image), splash screen stuck (small image)
when I log on I get only small flash screen where it stays and will not log on

Please uninstall Radmin, reboot, make sure that all remote controls including RDP and terminal sessions are disabled, reinstall Radmin and reboot again.
Having the same issue with Radmin 3.5: Will not log on, only stucks with that little Radmin image.

Already did anything Anna recommended, but no success.

I installed Radmin server on this machine (Win 7 64 bit) yesterday and it worked the whole day. But today login is not possible any more.
I have the same problem, but with Windows Server 2016 Standard RTM (which is only available for x64 arch)

I run it under VMware ESXi 6 free hypervisor, so it could be the hypervisor problem. But it seems unlikely as noone else experiences this with ESXI.

And it happens only few times a week so it's very hard to reproduce.

And rebooting always helps.
Edited: zoidberg - 22.12.2016 12:05:05
I am having the same problem. File exchange and command prompt work, but remote is stuck on that splash screen.

The only difference is that mine appears to be 100% of the time. Mirror driver load on boot did not help.
Edited: Steven Berkson - 21.03.2017 18:50:23
Obviously there will be no solution available for this issue. Time to switch to another solution.
Mine actually resolved with an uninstall/reinstall and I did not have to activate again.
After an uninstall/reinstall it worked for a few days and suddenly stopped working again. No idea why.
We have over 100 computers that need the ability to be controlled remotely. I am evaluating various solutions and need to make a recommendation by end of May. I downloaded the free trial and have installed the server part on five computers in our test lab. Each is running a different version of the Windows OS. I can successfully telnet to each of them, but remote control only works on one. When attempting to remote control any of the others, the splash screen appears and the program seems to freeze.

I see this has been a problem since at least 2013, according to the posts in this thread. I see no one from the company has bothered to communicate or even attempt to troubleshoot the problem. Is this how this company normally handles issues?

Since it doesn't appear this company has any intent of addressing this problem, I'm moving on to evaluate other solutions. I would appreciate any suggestions anyone has on other remote control software that actually works.

The splash screen issue can, in my experience be resolved. Check firewall issues. RadMin has, in my experience, been the most efficient, effective, reliable, and secure remote control solution, but development is slow and support, especially in the forum has sucked. If you get 1 splash screen issue solved, you can probably resolve all the others.
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.