Wake on LAN fails


Pages: 1
  Views: 5514Topic:: «Wake on LAN fails, Wake on LAN fails» on forum: Free Network Utilities by Famatech
I tried Wake on LAN in Advanced IP Scanner 1.5 and one time it works and the next nothing happens (no wake up).
Everything is set in the BIOS and the packet is send and received (according to Advanced IP Scanner) but it doesn't wake up.

I am tried this in a secure work area and it seems firewall might cause the problem i don't know.

Is there some more information about wich port needs to be open.
Strange though that one time it works and the next nothing happens so you would suggest that the port used is allready open.

Someone got an answer for me :?: :?: :?:

Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2015 Famatech. All rights reserved.