Clarification for Advanced Port Scanner 1.2


Search  Rules 
Forgot your password?
Pages: 1
Clarification for Advanced Port Scanner 1.2, Why doesn't APS see all ports
After completely disabling Norton Internet Security (in such a way that it does not run on boot) and disabling Windows Firewall (leaving no other firewall running) AND directly connecting my system (via patch cable) to my dsl modem (removed Linksys WRT54G V4) I believe I have finally discovered the symptom of my connectivity issues.
I have tried Teamviewer, UltraVNC, and now Radmin to no avail. I can connect from my XP Pro desktop (the system which I disabled the firewalls on) with Radmin viewer, UltraVNC viewer, and Teamviewer to a dialup enabled system without difficulty. When I attempt to connect to the server running on my XP Pro system, it cannot be found.
After using APS it shows only 2 or 3 open ports; 21 (FTP) ,23 (Telnet), and 80 (http)
However, when I run radmin viewer and connect to the dialed up pc, netstat shows the connection from my desktop going out on port 1040.

Question 1. Does APS only scan incomming ports?

Hypotheis: I cannot open the required port on the XP pro machine, thus the connection fails.

Test: using a second drive on the xp pro machine, Im going to install a trial version of windows 2000 (which has no firewall) and see if I can get Radmin to work.

Any comments would be appreciated.
I believe the answer to my first question was no. APS scans all ports. The dialed up pc does report 8 open ports (including port 4899)
This leaves me to believe that there is an issue specifically on the XP Pro.

Perhaps its Telnet? I believe I saw a passing reference somwhere (during my research) that Telnet conflicts with VNC. I did not see the Telnet port open on the dialed up pc, only on the xp pro.

ps. for clarification, the dialup pc is xp home
A new development

I downloaded a new port scanner(ultma soft tek scan3k online) and ran a local ip scan. It revealed a new clue. Many more ports were open than what Advanced Port Scanner revealed. At first, I thought this meant that APS's scan was erroneous. However, I had reconnected my router/wap in its original configuration between my ADSL modem and my xp pro system.

(Port 4889 in the router is forwarded correctly)
I changed the IP address in the Ultima scanner and the APS from my external IP (that dyndns updater reports) to the internal ip address behind my router.

It turns out that port 4899 is actually open on my system and router. (all firewalls are off temporarily).

What this means is that apparently, my isp is filtering my ports. I have to wait for monday to talk to someone who 'might' know something. Usual help desk is ignorant.
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.