Support
Authorization

Newsletter

  Settings

Can't Connect to Radmin 3.0 Server

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 3859Topic:: «Can't Connect to Radmin 3.0 Server, Connection Refused to 3.0 Server» on forum: Famatech Software Good Wishes
#1
Hi,

I am having trouble reaching my new 3.0 Server at my office. I was previously running Radmin 2.2, and uninstalled it and reinstalled 3.0.

Version 2.2 worked fine and I was able to connect to my office PC, and the port mapping in my router has not changed. I can Radmin in on 3.0 via Telnet and file transfer modes, but can not get it to connect in full control mode. The Radmin icon flashes for a split second, and the phone book re-appears on the remote side.

When I check the server log file, it says connection refused. I do not have IP filtering selected, connect through host or any of the "call back" features selected. I can ping the remote site fine, and version 2.2 worked just fine. I'm thinking it has something to do with the new video hook driver on the server side. Anyone have any ideas? Thank you.


Jeff
Profile
#2
Did you enable "Ask remote user permission" option?
If yes this may cause such behaviour.

Best regards,
Roman Makarov.

Famatech
Technical Support.
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.