Support
Authorization

Newsletter

  Settings

Ports used by R-Admin

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 11536Topic:: «Ports used by R-Admin» on forum: Famatech Software Good Wishes
#1
I am using R-Admin v2.0 service on win2k professional computer (comp_S)

I have another computer (comp_C1) in the same network that has no problem connecting to comp_S, transferring files, controlling, ect. both C1 and comp_S are behind firewalled router (R1). comp_S uses port xxxxx (not the default) to listen.

Firewall is programmed to forward TCP and UDP traffic comming to port xxxxx to comp_S.

computer (comp_C2) is located in a different network behind firewalled router (R2).
Comp_C2 has no problem connecting to comp_S2, logging in, browsing files, but is unable to transfer files or get to the control screen (doesn't get beyond "loading initial screen" window).

Both comp_C1 and comp_C2 use Radmin viewer 2.0 and are win2k professional installations.

Is there an explanation?
#2
Could you please send log.txt file to support@radmin.com?

To turn logging on, run "Settings for Remote Administrator server" from start menu group (Start->Programs->Remote Administrator v2.1->Settings for Remote Administrator server). Click "Options" button. Check "Use logfile" checkbox and apply changes by clicking "OK" button. This should be done on the affected server computer.

Best Regards,
Ilia Demenkov, Famatech support team (support@famatech.com).
Profile
#3
I don't know if it is much help but it shows bot internal and external access, again from internal access everything works, but from outside the only thing working is the telnet connection:

2004.02.23 07:04 Remote Administrator server is started
2004.02.23 08:43 Connection from 66.85.208.21
2004.02.23 08:43 <1048> Password is correct
2004.02.23 08:43 <1048> Get_info connection
2004.02.23 08:43 <1048> Connection closed
2004.02.23 08:43 Connection from 66.85.208.21
2004.02.23 08:43 <1048> Password is correct
2004.02.23 08:43 <1048> Telnet connection
2004.02.23 08:43 <1048> Encrypt mode set
2004.02.23 11:18 Connection from 66.85.208.21
2004.02.23 11:18 <716> Password is correct
2004.02.23 11:18 <716> Get_info connection
2004.02.23 11:18 <716> Connection closed
2004.02.23 11:18 Connection from 66.85.208.21
2004.02.23 11:18 <716> Password is correct
2004.02.23 11:18 <716> Remote screen connection
2004.02.23 11:18 <716> Connection closed
2004.02.23 11:18 Connection from 66.85.208.21
2004.02.23 11:18 <716> Password is correct
2004.02.23 11:18 <716> Get_info connection
2004.02.23 11:18 <716> Connection closed
2004.02.23 11:18 Connection from 66.85.208.21
2004.02.23 11:18 <812> Password is correct
2004.02.23 11:18 <812> File connection
2004.02.23 11:18 <812> Encrypt mode set
2004.02.23 11:19 <812> Connection closed
2004.02.23 22:23 Connection from 192.168.2.102
2004.02.23 22:23 <1468> Password is correct
2004.02.23 22:23 <1468> Get_info connection
2004.02.23 22:23 <1468> Connection closed
2004.02.23 22:23 Connection from 192.168.2.102
2004.02.23 22:23 <1468> Password is correct
2004.02.23 22:23 <1468> Remote screen connection
2004.02.23 22:23 <1468> Non encrypt mode set
2004.02.23 22:23 <1468> Connection closed
#4
I have a 2k that works fine from the LAN and also whe n I use a PIX firewall, but when I switch to a Fortinet firewall and vpn using pptp I only get to the Loading Initial Screen and then nothing. Any ideas? smile:?:
#5
Try updating to ver 2.1.

Best regards,
Ilia Demenkov
Famatech Technical Support
Profile
#6
Guest!
What ports does Remote admin uses. I have pix 515e firewall.
#7
Quote
What ports does Remote admin uses


Port 4899 by default.

Best regards,
Ilia Demenkov
Famatech Technical Support
Profile
#8
I think that it's strange to suggest that is only uses one port...is this true? I can't connect from the outside, but my router points tcp and udp on port xxxx thst i set to this computer.so clearly there is another port that it uses in addition
#9
No the designer got it wrong and all instances of radmin running are a fluke...

Of course it uses one port! smile:) Joking aside... Seriously dude it is one port 4899 ensure you are port forwarding to the right ip. IS there a DMZ involved between the 2 subnets?
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.