Support
Authorization

Newsletter

  Settings

New 3.0 Client .... not working with 2.x

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 6045Topic:: «New 3.0 Client .... not working with 2.x» on forum: Famatech Beta Testing
#1
I downloaded the latest 3.0 Client and not it does not allow me to connect 2.x servers.

What's up???????
Profile
#2
Quote

latest 3.0 Client

Radmin Communication Client or Radmin Viewer?

Best regards,
Roman Makarov.

Famatech
Technical Support.
Profile
#3
Quote
Radmin Communication Client or Radmin Viewer?


I have this problem with the Viewer 3.0. It will work just fine with the 2.2 viewer, but not with the 3.0 beta viewer. Everytime I try and connect it instantly pops up with a no connection dialog. I thought it was my ZA firewall, but I have forwarded all the ports on it as well as my router. Anyone have any ideas? Thanks in advance!

-Jon-

P.S. - Also, all I want to do is access my PC from another...do I need the communication server 3.0? or the communication client 3.0? I thought I just needed the server 2.2 and the viewer 3.0 or 2.2. Is that correct?
Profile
#4
Quote
I thought I just needed the server 2.2 and the viewer 3.0 or 2.2. Is that correct?

Absolutely.


Best regards,
Roman Makarov.

Famatech
Technical Support.
Profile
#5
Quote
Absolutely.


Any idea why I can't connect using the 3.0 viewer. It worked just fine with the 2.2 viewer, but as soon as I hit connect in the 3.0 viewer it instantly comes up with a "Cannot connect to server" error. I have forwarded all ports on my router and ZA firewall. Any ideas? Thanks again.

-Jon-
Profile
#6
You might check the application rules in your ZA firewall. It may be set to recognize & pass the 2.2 viewer app, but not the 3.0. I'm not sure if the app rules affect apps on the outside, or just those on the inside, but it's worth checking.

Also, make sure that you don't have some other security program (Symantec, Windows Defender, etc.) bonking your 2.2 server.
Profile
#7
Quote
You might check the application rules in your ZA firewall. It may be set to recognize & pass the 2.2 viewer app, but not the 3.0. I'm not sure if the app rules affect apps on the outside, or just those on the inside, but it's worth checking.

Also, make sure that you don't have some other security program (Symantec, Windows Defender, etc.) bonking your 2.2 server.


I checked all that stuff and I didn't notice any difference between the 2.2 viewer and 3.0 viewer. I forgot to mention (and I have no idea if this makes a difference) when I install the viewer 3.0 on the host PC (the one with the server on it) and run the 3.0 viewer, it works right away with no problems. I realize that this probably doesn't mean much except that the connection it getting blocked becasue it is an outside connection. That is why I assumed it was probably a firewall issue. I could be very wrong though. I don't know much about this stuff. Any other ideas? Thanks.

-Jon-
Profile
#8
Could you please send us log.txt file so we can see what's happening?

To turn logging on, run "Settings for Remote Administrator server" from start menu group (Start->Programs->Remote Administrator v2.x->Settings for Remote Administrator server). Click "Options" button. Check "Use logfile" checkbox and apply changes by clicking "OK" button. This should be done on the affected server computer.

Best regards,
Roman Makarov.

Famatech
Technical Support.
Profile
#9
Quote
Could you please send us log.txt file so we can see what's happening?


I figured it out. I opened the wrong port on my router. I am an idiot. Thank you very much for your time.

-Jon-
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5 New!

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.