Radmin 3.0 Server/Viewer beta issues


Search  Rules 
Forgot your password?
Pages: 1 2 3 Next
Radmin 3.0 Server/Viewer beta issues
The new release, downloadable as a Zip file with both server and viewer has issues with the viewer.

If you were already using the 3.0 viewer beta, installing this new version will mean you can no longer read the phonebook

It doesn't delete the old phonebook, it simply..can't read it at all!
I also ran into this problem.
This is also a problem for me.
...I just saved a bunch of money on my car insurance by switching to Gia...
First Version of Veiwer 3 dose not work with radmin server.

Radmin Veiwer 2.x dose not work with server 3 (as expected)
...I just saved a bunch of money on my car insurance by switching to Gia...
Full Screen Dos Support dose not seem to have been address.

Blanking out Remote Screen dose not seem to work.


Good work it's nice to see a server finally!!
...I just saved a bunch of money on my car insurance by switching to Gia...
Old Veiwer 3 can not connect to server3. (again not a big deal)
...I just saved a bunch of money on my car insurance by switching to Gia...
Duel Screen Support is nice Knowen Graphics bug.

Work around is remvoe desktop walkpaper
...I just saved a bunch of money on my car insurance by switching to Gia...
New Veiwer Can Not Connect to old 2.x Servers
...I just saved a bunch of money on my car insurance by switching to Gia...
Switch User functionality doesn't appear to work correctly. If using the XP home logon menu.

1. I logon to one account.
2. Switch Users (CTRL - L)
3. Select another account...screen goes black.

4.. Only way I have seen to recover is to send a remote reboot.
Ive also noticed that even when I disable the setting to display the remote cursor it still shows it anyways.
A few more bugs / odd things..

when remoting to a dual monitor computer -

Whem moving the cursor mouse on the remote monitors (session) it is like using a paint brush program...everything the cursor moves over gets covered/blurred/...

- blanking monitor feature appears not to work
- locking remote workstation appears not to work
Can you tell me if the new version has a remote printing feature?
I was told it would be in v3
lol this is nice (this problem has been reported already).. but the setup overwrited my Radmin 3.0 Beta viewer with this "newer" Radmin 3.0 Beta viewer (even though the versions are the same) but now I cannot connect to my server [v2.2] anymore. Now I need to reinstall the old version.
Server is not installing, its getting right to the ed and then seems to stick on

Directory: Creating Temporary File...

It has already asked about digital signature which I said continue with.

I am instaling on a laptop running windows XP pro.

Also a lot of the machines I connect to are off site, so the new viewer will need to be backwards compatible.
You can no longer seem to set the IP filter to a whole subnet range
Mark ? wrote:
Whem moving the cursor mouse on the remote monitors (session) it is like using a paint brush program...everything the cursor moves over gets covered/blurred/...

Maybe you just changed the color depth?
Issue's in random order:
Get and set clipboard doesn't work
Fullscreen Dos-box on XP is black
Screentitle shows strange characters instead of the sesion name
Can't hide floating toolbox (irritating)
Floating toolbox has no tooltips
Floating toolbox in second screen of a dual monitor system (viewer) is not visible (I don't mind..<G>;)
Issue's with the phonebook (can't read phonebook of beta viewer)
Don't see an option to silently install radmin server anymore? (serious!)
Can't hide tray icon of radmin server, option is missing (serious, users can shut down Radmin easily now!)
Missing remote printing (serious!)
Missing call-back feature (serious!)
Installing Radmin give's "not digital signed" (if this prohibits silent install it is serious)
Blanking remote monitor doesn't work
Locking remote keyboard and mouse doesn't work
New videohook driver is sometimes much slower (serious!) Example:
Remote open explorer on the server, drag the window to resize it: slower than 2.2 (dsl-connection)
Move the vertical separator between folders (left) and details (right): much slower than 2.2 (dsl-connection)
Few things for you to think about:-Few things for you to think about:-
(Sorry but some of these have already been said)

I have a little test bed, comp A is a P4 3gig (2gig RAM) and comp B is a Dell M60 with 1.5 Gig of Ram with Pentium 1.7 CPU

A has V2.2 server with 3.0a Viewer.
B has V2.2 Server with 3.0a Viewer.

Installed Server V3b on B (Set to port 4900)
Installed Viewer V3b on B (Manged to keep 3a working but specifying a new Phone Book)

You can run BOTH servers (2.2 and 3b) at the same time, just select different ports! But for these tests I am connecting to V3b server only!!!

1) From A to B:- CAN use File Transfer and also Telnet. I take it these parts of the server have been left alone, hence the reason why they work.

2) Connection from A to B is slow, looking at CPU usage it goes through the roof (100%) for around 3 seconds before allowing connection. This happens whether you are using screen, file transfer, telnet, etc (All of them!)

3) Telnet seems to have the same floors as previous versions. If B (Server) is on a network and you Telnet to it, you are not looking/using the users environment. If you try and view a network drive (e.g. DIR H:) you get an error.

4) File Transfer, you still cannot drag items from your desktop onto the file transfer window.

5) In CHAT, you cannot get the remote users info, all you get it LOCALHOST.

6) In CHAT, if one member of the chat closes the screen, the other person is NOT told about this. Even if you send more messages through.

7) Wasn't there supposed to be a facility for a Server to be able to 'hand-out' a connection to another computer?

8) Remote Keyboard lock and Remote Blank Screen do not work

9) Voice Chat - I do use Skype a lot, so I know my setups are good. And yes I did close Skype before running this! Connected from A to B and found I could NOT change the MIC volume of A (viewer). The Server side (B) worked fine.

10) Voice Chat - The old User Info button doesn't work still, the server side give no info at all. BTW This is also the case if you ask for your own info form the server. The Viewer side is fine though.

11) Voice Chat - When the voice chat is closed from one side, it does close the other side. It doesn't tell the other person why though, which is a bit harsh. Mind you, at least you know the connection was dropped, not like the Text Chat.

12) Voice Chat - If you change the quality of the call from High to Low DURING a call AND THEN put it back again, you are left with a VERY LONG delay which was not there before.

13) Connecting through to a remote host. It seemed to fail completely. I tried this and all I got was Unknown Error. I tried it a few different ways but still had no joy.

I just thought I'd put this through to you all. I've been a user of Radmin since Version 1!!! It is a good program and at least we have the new Video Hook drivers which has made a big difference!

BUT, is it me, and I don't want to sound down-beat, but is this really a BETA? Seems to have a lot of little bugs for a BETA. And before you I get jumped on from a great height, I don't know that BETA versions have bugs in them (I do a lot of programming and BETA testing)

That aside, thank-you Famatech, my faith is slowly being restored. But please, don't stop now!
(Sorry but some of these have already been said)

I have a little test bed, comp
Oh, and I'm not quite a Newbie, I've just not logged in for so long (a few years now!) that I have changed company and my email address (login) details have changed

:?: I also have had problems on 2 out of 3 machines installing the beta. Toward the end of the install I get "Creating Temporary File" and it just sits there until you cancel. I have verified that the driver signing is set to warn not block. One machine actually did prompt to install the unsigned driver the other just sits there. Any ideas?

Maybe it is just me, but is the User Name in the Login Screen usually case sensitive? Obviously the password is, but not the user name..

I am getting weird fonts in the top left corner of the Viewer where it should normally read "Radmin Viewer" just a buch of squares.

It would be nice to have a Drop Down Menu like the older versions in the Viewer rather than just the button bar.

You can't Lock the Server's Mouse and keyboard, and cannot blank the server's screen.

I really like the Dual monitor support!!
No remote printing feature???
Are you serious???

Famatech - can you please explain what happened to this promised v3 feature?
Okay, I think this might help. I was using MS remote desktop to uninstall 2.2 and install 3beta on both machine that I was having problems with. When I stopped that and actually got off my butt to go to the machine and install 3beta everything worked fine.
One more thing. For those that may be interested. Even though it seems you can't install the new video hook driver while using MS remote desktop, I have tested installation using Real VN* (I know bad word). I works just fine.

May be a workaround for now.
In Radmin 2.2 "NT authentication" used your currently logged in user name and password first then prompted you to log in if it was not accepted. It doesn't seem to be doing that in the beta. Is anyone else seeing this also?
To Hide the tray you can do the reg edit \\HKLM\SYSTEM\Radmin\V3.0\Server BUT THE SERVER STOPS WORKING!!!!! Quite a few features missing, callback, Blank Screen, Lock KB and mouse.

Deleting Phonebook each time you swich to the Beta is a big pain.

Will stick to Ultra for now, free and works!!!!!!

Bit disappointing after 4 years of internal Beta testing, will try again in a few months when some of the promised features actualy work.

Da GMan :D :) :( :evil: :cry:
Another huge missing feature (unless I'm missing something real obvious) -- Kerberos support.

That and Switch User support are the only things we were looking for. How can it be that 5 years after the release of XP you still don't support it?

Famatech, why don't you please clarify things for us by going through the list of all of your promised features, and putting them in three columns:

1. Implemented and working.

2. Implemented with problems.

3. Not implemented.

Then we can all stop wasting out time trying things that are not in category 1.
Thank you for releasing V3beta :!:

Note to all 2.1 and 2.2 will work with V3 installed and both phone books work, but MUST use diffrent ports!

Many features are here, some need work, some needed to be added like remote port forwared for printing, but I do all see the hard work, lets now help them finish it. :!:

Lets face It it was realy that easy, others would have done it sooner and better, I only know of 3 or 4 others that use the windows mirror driver and they all have their issues, $$, interface,and only one is open source so it has a very large team of helping programers.

MS Remote Desk Top doesn/t use console zero and can/t install services, this is a known issue at MS, the workaround is to use add/remove programs window and use the add program button. VNC and RAdmin are console zero tools.

Also for High CPU usage for no apparent reason, turn off video hardware acceleration in advanced options in properties. This is a video driver issue with card mfg. Update driver or change.

Best regards,
With regards installing of the new BETA version, change your port for Radmin 2x, reconnect to it and then install the new beta. You should be able to do it with no problems. :D
You can also not see a commandline (shell) window in full screen (Alt+Enter), which was also promised for v3. :(
Pages: 1 2 3 Next
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.