Support
Authorization

Newsletter

  Settings

Black screen

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 27404Topic:: «Black screen» on forum: Famatech Beta Testing
#1
Hi,

After I have typed my username and password I get only a black screen so it seems like I am connected but nothing happens.

I am using the latest server and viewer. Any suggestions ?

Regards
Paal
Profile
#2
I encountered the same issue. Tell me, does the computer you're trying to log into run a higher desktop resolution than the one on the viewer side? I wasn't sure if that could be the cause, but that's a possibility that occurred to me in my case.
Profile
#3
I am having the same problem - works fine on a clean install ov 3.0 b1 server, but on a system that had 2.1 and 2.2 previously its not working - gonna keep hacking away at it...
Profile
#4
I had blank screen the just after the install, but a reboot of the server PC seemed to fix it.
Profile
#5
Neato - a reboot didn't help me but then I uninstalled it, rebooted, reinstalled it and this 2nd time around it seems to be working fine. smile:)
Profile
#6
I just installed Radmin 3.0 beta on two WinXP Pro computers and could use the Radmin 3.0 viewer to connect with Telenet, File Transfer, Chat, etc. but could not get the full control nor screen view only working. After I keyed in the username and password at the connection prompt, a Radmin logo flashed for less than a second and disappeared, leaving just the Radmin viewer address list window on the screen. I checked that the Radmin mirror driver 3 was properly installed in device manager. smile:( smile:( smile:?:
Profile
#7
Hi
I have a black screen to
I try to install radmin server on 3 diferent computers with windows 98 SE.
And I have always the same - BLACK SCREEN !

On windows XP everything works fine.
I try to install mirror driver manualy but still no results.

Is anybody was install rserver 3.0b on windows 98 ?

Best regards
Radoslaw Marciniak
r.marciniak@inmedio.pl
Profile
#8
This release doesn't work on 98 or NT4.
Profile
#9
So when we see release for win 9x ??

Is there any problem with video driver for win9x ?

Best regards
Radoslaw Marciniak
r.marciniak@inmedio.pl
Profile
#10
Quote
Is there any problem with video driver for win9x ?

Unfortunately yes.
For Win9x we will release special version of Radmin Server v3.0 beta 1.

Best regards,
Roman Makarov.

Famatech
Technical Support.
Profile
#11
How we can help you ?
I already have a couple machines with win95, 98 and working radmin2.2 .
I can instal beta driver and test it.
I was try to install driver provided witch this release od Radmin 3.0b and It was instaled on properly (without any conflicts), but it does`t work . (I still have a black screen).


Best regards
Radoslaw Marciniak
r.marciniak@inmedio.pl
Profile
#12
Dear Support<

Does Version 3.0 support Windows 98, ME?

Thanks
Profile
#13
Radmin Viewer 3.0 is able to work on specified OS.
Radmin Server 3.0 requires MS Windows 2000 and higher.
Profile
#14
Black Screen:
From my experience, if there is any type of security software that blocks ports, registry or file system events, RAdmin may not fully install. You can either make the exception while doing the first install, and then reinstall. Alternatively, disable the software before attempting to install RAdmin.

Disconnect after authentication:
Disable Remote Desktop/Remote assistance
Profile
#15
Hi,

While connecting RAdmin 2.1 from windows XP to Windows 7 getting "Blank Screen". But from Windows 7 to Windows XP it's working fine.

Please provide the solution for this problem.

Thanks
Prasanna Kumar K S
Profile
#16
Most probably, you'll need to reboot the computer.
Profile
#17
hi.

i have the same issue. im trying to connect from a win 7 computer to a win 8 computer, but are installed with radmin 3.5 and i get a lack screen. ican connect from the win 7 computer to other computers well, so its not a general problem. its a simple workgroup, no firewall nor anything that can block connections.

things i tried:

1. disabled the firewall.
2. disabled antivirus.
3. restarted both computers.

any more suggestions?
Edited: huber 01/29/2014 07:55:41
added info
Profile
#18
well, fixed the problem by re-installing the program in both computers and restarting.
Profile
#19
Hi,,


I have this problem .. Iam using Remote Adminstrator v2.2 , while connect btween window xp & w7 . I get Black using when I login from WXP to Wxp.


Please Help
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.