Support
Authorization

Newsletter

  Settings

Remote Screen not visible in RAdmin 3.0 Beta2

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 8862Topic:: «Remote Screen not visible in RAdmin 3.0 Beta2» on forum: Famatech Beta Testing
#1
Hi all,
i've tried the beta 2 (server: Windows 2003 SP1, client: XP SP2) and got file transfer and telnet working perfectly. But the Full Control or View Remote Screen functions don't work.

The following happens:
After starting, i get the login box and enter my credentials.
Then a small rectangle appears which seems to be a start-popup. Then this small blue popup-rectangle turns to black and remains so forever. This apparantly should be the remote display, as i can make it look like a window ("normal" mode) and resize it. But i never see any remote desktop.

Any ideas? What can be wrong if file transfer is working just great.

Thanks,
Joe
Profile
#2
I had a similar problem in the past connecting to my Win 2003 box, (see [URL=http://www.famatech.com/support/forum/read.php?FID=24&TID=10820]http://www.famatech.com/support/forum/read.php?FID=24&TID=10820[/URL]) except that in my case, the splash screen showed and then nothing appeared. I never got a response from Famatech, but it did "magically" resolve itself, I believe shortly after I installed the new beta license key.

I hope this helps.
Profile
#3
Quote
but it did "magically" resolve itself, I believe shortly after I installed the new beta license key


Hi Jeffrey,
thanks for pointing me to this other thread. I installed the new regi-Key but to no avail. It's still not working. But at least now i know i'm not alone...

Cheers,
Joe
Profile
#4
You're not at all alone. I think a lot of people have this problem. I know I do. Which is particularly unfortunate since Office 2007, which I'm committed to, does not work with Radmin 2.2 very well. This might be fixed in Radmin 3, but I get the little inert black window just as you do.

I hope they fix things, or at least offer suggestions for workarounds, soon.
Profile
#5
I had a similar problem too. This is what resolved the issue for me:

Uninstall RAdmin Server
Re-install RAdmin Server
Adjust permissions
Connect from RAdmin Viewer Client
It requests a license code - input the 60 day trial license code
It reports that it has saved the license code to the server and seems to work fine now.

Good luck,
Thomas Dietrich
Network Administrator
Basco Shower Enclosures
Profile
#6
Thomas, that didn't work for me, unfortunately.

When I reinstalled, it never asked for a license code--same little black window result.

When I manually entered the license code on the remote server, the code was accepted fine, but no change from the viewer's perspective. smile:(

I think I'll have to wait until the next beta or something. smile:(

One slightly interesting new twist--for the first time, I tried right-clicking on the taskbar entry for the little black window, and when I chose (again) Full Control, the little black window reappeared with a title bar and the normal control icon set. Still inert and black, nothing there to see and no remote control ability, but I could manually resize the window and restart the remote computer, FWIW.
Profile
#7
I am having the same problem. I have 3.0 installed on both my desktop and my laptop. I can remote into my laptop from the desktop just fine, but if I try and get to the desktop from the laptop, I get the black box forever.

Any advice, tech support?
Profile
#8
A question for any tech support people here:

Is there anything we can do to help you debug this? Any logs or other pieces of information, aside from a tech support ticket and the details therein?

This is an important problem, and you need a fix soon.
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.