Support
Authorization

Newsletter

  Settings

Upgrading from previous versions to 3.0 beta

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 5374Topic:: «Upgrading from previous versions to 3.0 beta» on forum: Famatech Beta Testing
#1
Help file says to uninstall previous versions before installing the new 3.0 beta server, just thought I'd note this here for others.
Rod C--
http://www.en-consult.ca/images/RAdmin/basic1.jpg
http://www.en-consult.ca/images/RAdmin/basic2.jpg
http://www.en-consult.ca/images/RAdmin/basic3.jpg
Profile
#2
In fact, you don't have to uninstall neither Radmin 2.x, nor Radmin Viewer 3.0b.

Since Radmin CS and standard Radmin use different default ports, this won't cause any troubles.

Help says to uninstall previous versions of Radmin CS. This will be actual only when next builds of Radmin CS will be released.

Best regards,
Ilia Demenkov
Profile
#3
Rod,
I hope by now you have realized (if you didn't before) that what you are installing is not the Remote Admin Server.... it is a different product...
Profile
#4
hello like they are it installs the client and servant in some you scheme but it doesn't allow me to consent to her if I want to consent far it doesn't allow me that I can make alone I can consent to the chat
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5 New!

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.