Support
Authorization

Newsletter

  Settings

Radmin 3.x and Wine

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 29254Topic: pinned: «Radmin 3.x and Wine, How to run Radmin 3.2 viewer under Wine» on forum: Radmin 3.x Troubleshooting
#1
I am trying to get Radmin 3.2 viewer to work with Wine on Ubuntu. I am able to get Radmin Viewer to launch, but when I try to connect I get the following error:

Connecting to something.something.net
Server version is 2.1
Connecting to something.something.net
Windows Authentication: Using entered username/password/domain
Cannot initialize Windows authentication support. Verify that you have 'Client for Microsoft Networks' installed from the 'Network' applets in Control panel.


I am able to connect using Radmin 3.2 in Windows XP just fine, but am unable to do some from Ubuntu. Can someone please help me with this?

My configuration is as follows:

Ubuntu 8.04
Wine 0.9.59
Radmin 3.2 viewer


Thank You.
Profile
#2
Hello. Please switch to Radmin Security in Radmin Server Settings.
Ivan Merkulov
Famatech Support
Profile
#3
Quote
Ivan Merkulov wrote:
Hello. Please switch to Radmin Security in Radmin Server Settings.


Ivan,

I have tried using Radmin Security in Radmin Server Settings and I still have the same problem on the client with Ubuntu running Radmin through Wine.

Please advise.
Profile
#4
I had similar issues, upgrading Wine to 1.0 RC3 fixed it:
http://digg.com/linux_unix/Wine_1_0_RC3_Released

Instructions on how to get/install Wine 1.0 RC3 for Ubuntu/Debian are here:
http://winehq.org/site/download-deb
Profile
#5
Quote
Mikeal Parfrey wrote:
I am trying to get Radmin 3.2 viewer to work with Wine on Ubuntu. I am able to get Radmin Viewer to launch, but when I try to connect I get the following error:

Connecting to something.something.net
Server version is 2.1
Connecting to something.something.net
Windows Authentication: Using entered username/password/domain
Cannot initialize Windows authentication support. Verify that you have 'Client for Microsoft Networks' installed from the 'Network' applets in Control panel.


I am able to connect using Radmin 3.2 in Windows XP just fine, but am unable to do some from Ubuntu. Can someone please help me with this?

My configuration is as follows:

Ubuntu 8.04
Wine 0.9.59
Radmin 3.2 viewer


Thank You.


I solved that by installing the samba-winbind package.

Radmin 3.2 viewer works fine for me, using:
Opensuse 10.3
Wine 1.1.0
Profile
#6
Quote
Mikeal Parfrey wrote:
I am trying to get Radmin 3.2 viewer to work with Wine on Ubuntu. I am able to get Radmin Viewer to launch, but when I try to connect I get the following error:

Connecting to something.something.net
Server version is 2.1
Connecting to something.something.net
Windows Authentication: Using entered username/password/domain
Cannot initialize Windows authentication support. Verify that you have 'Client for Microsoft Networks' installed from the 'Network' applets in Control panel.


I am able to connect using Radmin 3.2 in Windows XP just fine, but am unable to do some from Ubuntu. Can someone please help me with this?

My configuration is as follows:

Ubuntu 8.04
Wine 0.9.59
Radmin 3.2 viewer


Thank You.


I just wanted to send out an update. I was able to get this to work under Ubuntu 8.04. I was able to try Wine 1.0 with no luck, but just this evening removed and upgraded to Wine 1.1.1 and this seemed to take care of it. I did have to also reinstall Radmin as well.

Thanks all for your help.

Mikeal
Profile
#7
The best thing about *nix users is that they always resolve their issues by themselves...
I am sticking this topic, feel free to share your knowledge about Radmin under *nix
Profile
#8
Hi,
I have been attempting to get viewer 3.4 to run smoothly in ubuntu when connect to a windows 7 server..

I can get wine to run the viewer and can connect to view the desktop of the remote server..

however, when I move the mouse around the screen moves very slowly and usually locks completely within a few seconds.

I have 3 screens and two VGA cards connected to the windows machine.. Other than that I am not aware of anything unsual in the setup that may be effecting the performance.

turning down the bit rate of the connection and refresh rate do not make any difference to the locking up.

Any idea what I can change to prevent this glitching?

thanks
Profile
#9
It is nice to have a thread such as this one. Very simple yet informative especially to newbies. Thanks a lot for sharing.
Edited: Wally Lights 12/15/2011 23:53:34
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.