Cannot Install 3.4 on Windows 7


Pages: 1 2 Next
  Views: 30985Topic:: «Cannot Install 3.4 on Windows 7» on forum: Radmin 3.x Troubleshooting
Ok, logged in as Administrator on a new fresh install of Windows 7 Ultimate Edition Retail (not beta or RC!)... cannot install.

It copies all the files, you see the "creating icons..." and then it sits at about 65% for about 4 seconds with the cursor doing its "busy thing". Then the progress bar jumps to 100% and goes in a downward motion all the way to 0%... the status says "Rolling back Actions..." and then it says it was completed with the following:

"The wizard was interrupted before Radmin Server 3.4 could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again."

No errors, no notifications, no pop-ups, no other information available, nothing! Now what? is my question!

System info:

AMD 955 Quad-Core
ASUS M4N78 Pro motherboard
8GB HyperX Pro RAM
NVidia integrated graphics (will be using this as a media/file server - no big vidcard needed!)
Windows 7 Ultimate edition retail with all updates.

Well, I am outta luck thus far... Any info/tips/suggestion would be great!


I also just now tested with Symantec AV disabled with no difference, except maybe a little faster!

The problem exists on the last segment of installation... after user input screens.
Edited: scott kenniston 03/06/2010 19:44:35
Added info
Ok, further information has been discovered from the Event Viewer:

"The Radmin Server V3 service is marked as being an interactive service. However, the system is configured to not allow interactive services. This service will not function properly."

Event id: 7030
Level: Error

This error happened everytime I tried to install. Now I will try to figure out how to "enable interactive services"!!!

Are you in Domain, or this PC is local?
Local... I do find it interesting though that I have the exact same OS from the exact same disk installed on another PC and yet it works fine on that one.... I plan on reinstalling, but at the same time I would like to figure this one out as I see I am not the only one with this issue (I've recieved PM's asking if I've solved this yet), also to assist others in the future who may run into this...
Take a look in your services.msc snap-in and identify the service named Interactive Services Detection. Now stop and disable it.
Already did that, just a couple posts ago! It is still disabled... and I still get the message:

"The Radmin Server V3 service is marked as being an interactive service. However, the system is configured to not allow interactive services. This service will not function properly."

After searching the internet on this issue, everyone else is also seeing the same message even after disabling the "Interactive Services Detection" service!

Strange... but since this is Windows, it doesn't surprise me!
Could you please enable .msi logging and install Radmin via .msi? Then provide .msi log file.
I'm having the same issue. Did the logging and hope this is the appropriate lines from the log :

Action 12:19:50: InstallMirrorDriver64Rollback.
Action 12:19:50: InstallMirrorDriver64.
Radmin Install CA: InstallMirrorDriver64() (error code = 0 )
Radmin Install CA: 64bit; Error: Unable to install Radmin Mirror Driver; installaton can't continue (error code = 0 )
CustomAction InstallMirrorDriver64 returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 12:20:11: InstallFinalize. Return value 3.
Action 12:20:11: Rollback. Rolling back action:
Rollback: InstallMirrorDriver64
Rollback: InstallMirrorDriver64Rollback
Radmin Install CA: InstallMirrorDriver64Rollback() (error code = 0 )
You need to clear your driver cache(backuping these files):

1. Uninstall Radmin 3.x
2. Reboot
3. Log in as Administrator (If you don't have an administrator login, ask your IT Specialist to do it)
4. Remove the "Read only" mark from this folder C:\Windows\System32\DriverStore
5. Follow these steps carefully
1. Boot from your Windows 7 CD and Click on "Repair your computer".
2. Open "Command Prompt". Enter C:
3. Enter CD \Windows\System32\DriverStore
4. Enter the following commands exactly
6. Reboot
7. Reboot
8. Install Radmin 3.4
9. Reboot
That worked. Installed perfectly.

Thank you!!
What's the equivalent procedure for Windows XP, ie clearing the driver cache?

I'm having the same problem.
Never mind.. I found some other instructions on how to clear the driver cache in XP, and it has installed OK..

Now if only machines would connect to it.. The XP firewall is turned off and I can remote to it anyway using Remote Desktop Connection that comes with XP..

Anything I need to check?

Please specify the following:

1. What is the exact error message you are getting?
2. What operation systems are installed on both remote and local computers?
3. If you connect over the Internet to the remote PC inside LAN are you using any routers?
4. Can you ping the remote computer?
5. Is the default port 4899 for Radmin open or you've selected to open another port?
6. Is Radmin blocked by antivirus tools or firewalls (including XP built in)? (be sure to check)
7. Can you connect using other connection modes such as File Transfer or Text Chat?

Could you please provide the Radmin Server log file from the remote PC?
I'm also having the same problem.
Can someone post how I can clear the driver cache of XP SP3? Dave?

History: Radmin 3.4 run properly and I uninstall it to install Radmin 3.4 No Tray Icon. But then cames the fault with "The wizard was interrupted befor Radmin Server 3.4 could be completely installed". Now even the normal Radmin 3.4 Server Version cant be installed, cause of the fault writting before.
Edited: Krystian Herman 06/02/2010 05:27:58
Cache clearing for XP:

1. Uninstall Radmin 3.x
2. Reboot
3. Go Start - Run - type "cmd" and in the opened window please type "sfc /purgecache".
4. Reboot
5. Install Radmin 3.x locally
6. Reboot
Eugene Idzikovsky wrote:
Cache clearing for XP:

1. Uninstall Radmin 3.x
2. Reboot
3. Go Start - Run - type "cmd" and in the opened window please type "sfc /purgecache".
4. Reboot
5. Install Radmin 3.x locally
6. Reboot
Dit that (not the 1st step, cause ramdin 3.x was not installed as written before), but the installation of Radmin is still canceled ("The wizard was...."), even after 3-4 reboots and cache cleaning. Any suggestions?

Please create 'Temp' folder on your hard drive (let's assume your hard drive is 'C:'). Download MSI Radmin Server from our web site and place it into created folder. Then use 'Start', 'Run' and execute 'cmd' command. Window with command prompt will appear, write following command inside it and press 'Enter':

msiexec /i C:\Temp\rserv34.msi /l*v C:\Temp\rs.log

rs.log file will be created inside a 'Temp' directory. It's a plain text installation log: you can examine it yourself to see error description or send it to us for a professional assistance.
iI am getting same problem under window Xp Pro sp3.

here is log file

=== Verbose logging started: 18/07/2010 11:38:06 Build type: SHIP UNICODE 3.01.4001.5512 Calling process: C:\WINDOWS\system32\msiexec.exe ===
MSI © (30:9C) [11:38:06:750]: Resetting cached policy values
MSI © (30:9C) [11:38:06:750]: Machine policy value 'Debug' is 0
MSI © (30:9C) [11:38:06:750]: ******* RunEngine:
******* Product: C:\Temp\rserv34.msi
******* Action:
******* CommandLine: **********
MSI © (30:9C) [11:38:06:750]: Note: 1: 2203 2: C:\Temp\rserv34.msi 3: -2147287038
MSI © (30:9C) [11:38:06:750]: MainEngineThread is returning 2
=== Verbose logging stopped: 18/07/2010 11:38:06 ===
There is a solution above.
Pages: 1 2 Next

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2015 Famatech. All rights reserved.