Support
Authorization

Newsletter

  Settings

Intel AMT problem

 

Forums list
Topics list
New topics
Search
Rules
Help
Login: 
Register

Pages: 1
  Views: 3484Topic:: «Intel AMT problem, does not execute the commands» on forum: Radmin 3.x Troubleshooting
#1
I'm trying the program Radmin v3.4 everything works but not the Intel AMT option I opened the doors of the router but does not work there any setting to set? I'm using the operating system Microsoft Windows 7
Profile
#2
Hello,

Can you connect via standard Intel AMT utility? Does your AMT (at motherboard) set up properly?
Profile
#3
mmm not know that I had to configure my motherboard and I am aware that I enable Wake On WAN not find in the options. The motherboard is ASUS P5E supports it?
Profile
#4
ok I managed to set the motherboard Asus P5E I configured the router's port 4899 in TCP and UDP I Radmin is configured as ip and public ip as 192.168.0.2 that is the main I think he has done everything but when I go to switch on or switch intel amt other option leaves the dialog box can not connect to remote computer something wrong?
Profile
#5
Intel AMT is a hardware-supported feature, if you are unsure about your motherboard, please contact Intel directly, they have a full list of AMT-supporting motherboards.

If you don't see AMT menu in your BIOS, probably your motherboard doesn't support it.
Profile
#6
thanks for your support you were very kind to the question now contact intel amt
Profile
Pages: 1

Users browsing this topic
Number of guests: 1, registered members: 0, in total hidden: 0

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.