Radmin Server 3.4 install on XPSP3 guest VM under ESX 5 Problems


Search  Rules 
Forgot your password?
Pages: 1
Radmin Server 3.4 install on XPSP3 guest VM under ESX 5 Problems, Radmin Server 3.4 install on XPSP3 guest VM under ESX 5 - hangs on video hook at install then later "Cannot Start Radmin Server service"

We are trying to convert some physical XP SP3 stations to virtual. We use Radmin Server 3.4 extensively for these XP SP3 PCs. To test, we setup a new instance of XP SP3 under our new VMware ESX 5 server. From the vSphere Client console for the XP SP3 VM guest, we installed Radmin Server 3.4 (as we've done lots of times). It goes fine but hangs for a LONG time on the part with it is finishing the install (of the video hook driver it appears - no "screen flash"). When it finally says install complete successfully, and we try and start the Radmin Server service on the XP SP3 VM (virtual machine) guest, it immediately pops up a box that says "Cannot start Radmin Server service". There is nothing in the event logs nor the radm_log.htm - it is like is doesn't get far enough to log anything. I am guessing the issue is with guest VM's virtual video driver. We can run and ultravnc just on the guest just fine. How can we figure out why this isn't starting and what caused it to hang for 5 minutes during install?



Since you've stated that you've done it lot of times - what is the difference between this virtual PC and previous ones? Guest VM virtual driver? Or something else?
Well, I should have followed up before now. We got it working. As far as the VMs, they are nothing special at all. Very generic virtual hardware config (vmware esxi template defaults for 32-bit Windows XP). But where the problem seems to be is that the .zip download that has server and viewer combined, the server installable hangs (either when run from within the .zip or with the .zip extracted). But, just for grins, I downloaded the standalone server installable .msi, and it installed and ran without a hitch! We tried this same scenario on two other guest VMs and the same result. For some reason, the server installable that is packaged with the .zip would not fly for us. So, our problem is solved, but the .zip is still a mystery as surely if the server installable in the .zip were corrupted, you would have had people screaming about it long before now. We even re-downloaded the .zip. Not saying it might not still be something on our end, but whatever, an FYI for you. Thanks.
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.