View & Control down; other functions fine


Search  Rules 
Forgot your password?
Pages: 1
View & Control down; other functions fine
Main machine = Windows 7, secondary machine = Vista

Problem: Remote control and remote viewing does not work. All other functions (chat, cmd, file transfer, etc) function normally.

I've had this happen before. It usually occurs when I have lost my network connection while having RAdmin open and controlling the remote machine. Usually disabling the mirror display adapter, restarting, and re-enabling it resolves the issue.

On Monday the issue occurred. The normal fix did not resolve. Uninstalling (3.4) and reinstalling (now 3.5) resolved the issue. Tuesday/Wednesday everything ran as normal. Today (Thursday) I am back to the issue again. The disable/enable on the display adapter did not resolve. Uninstalling and reinstalling did not resolve.

I tried disabling the windows firewall (although it has an exception in and has functioned for over a year with no issues), disabled Malwarebytes, and MSE. This did not have an impact. I wouldn't expect it to have an impact as they have all played nicely with each other for months/year/years.

Like another thread had, I can see the brief screen flicker on the to-be-controlled computer and RAdmin sees the remote connection. I am stuck on the splash screen and never get a view though.

Now the "this doesn't make sense" thing:

I took an old work machine home that has Vista on it that runs 3.4 (we use RAdmin at work and I loved it so much I bought it for myself for home use). It has the exact same issue at the exact same time. I can connect and do the cmd, file transfer, etc but not view or control. Monday it was not accessible, Tue/Wed were fine, and now Thursday it is not accessible for view/control. I did update the 3.4 work machine to 3.5 on Monday at the same time I did my home machine.

This leads me to believe it is not a display adapter issue. I would find it odd that both machines would corrupt at the same time. I can't imagine it is a router issue either given that the other items function normally. I get the same results on both machines when having my buddy try to connect (to eliminate the connection I am on when I want to control my home PC).

The thing that really baffles me is that after I did the uninstall/reinstall thing on Monday that it functioned fine for a couple of days and then both machines stopped working for view/control at the same time today (and a reinstall didn't resolve it).

same problem

I see in those threads the following fr om support after uninstalling "2) make sure that all remote controls including RDP and terminal sessions are disabled." Would that be under services or something else? This isn't a step I've seen before and am not sure wh ere to find that if it isn't under services.

I love RAdmin and it has worked great for me for several years now. Hopefully this is something simple that I am just missing. Any additional thoughts would be appreciated. Since I don't have access remotely I'm stuck until this afternoon, but it feels odd missing that access I am used to.

What other remote control you've used?
I have not used other remote control programs on either of these two machines. I've used VNC and Microsoft Lync in my work.

After more poking at it the following seems to have resolved my issue:

1. Unistall RAdmin
2. Run registry cleaner (CC Cleaner specifically)
3. Reinstall RAdmin

The perplexing thing is that neither machine was working just before I did the above. After I did the above steps on my primary machine both started working again.
Another week and the same issue has returned yet again. Being remote with no access to the machine means I can't try (yet another) reinstall.

It is turning into a gamble each day as to if I'll have access or not.
What happened prior to the issue? (On the PC)
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2018 Famatech. All rights reserved.