Support
Authorization

Newsletter

  Settings

Jeffrey Cox (All user's messages)

 

Forums list
New topics
Search
Rules
Help
Login: 
Register

All user's messages
Forum::
Added::Select date in calendarSelect date in calendar
 

Author's messages in topic: 1
Topic: «Remote Screen not visible in RAdmin 3.0 Beta2» on forum: Famatech Beta Testing
Posted:
09/26/2006 22:08:41
Go to
I had a similar problem in the past connecting to my Win 2003 box, (see [URL=http://www.famatech.com/support/forum/read.php?FID=24&TID=10820]http://www.famatech.com/support/forum/read.php?FID=24&TID=10820[/URL]) except that in my case, the splash screen showed and then nothing appeared. I never got a response from Famatech, but it did "magically" resolve itself, I believe shortly after I installed the new beta license key.

I hope this helps.
Author's messages in topic: 6
Topic: «Can't connect to server running under Win 2003» on forum: Famatech Beta Testing
Posted:
08/15/2006 21:52:08
Go to
Thank you for the reply, but Remote Desktop is not even turned on on this machine or the client PC. Also fast-user switching has never been used on either machine.

However, the problem appears to have magically gone away today. I am unsure if it has something to do with the nes beta license key that I had to install tonight in order to test it, or if maybe some Critical Update for Windows was installed since the last unsuccessful attempt, but at any rate, it is working! I no longer have to deal with Radmin 2.x sucking up 80% CPU! This is a vast improvement.

So now that this is working for me, I will drop the subject. I don't really care what was wrong, as long as it works today.

Cheers!
Posted:
08/14/2006 20:00:39
Go to
I still have not heard a response from Famatech.

What are you guys waiting for???

I can provide you with any logs or settings you want. Just let me know.
Posted:
08/02/2006 06:26:09
Go to
Well I figured that would be a bad idea and it was: Killing csrss.exe caused the server to crash and reboot.

I already determined that rebooting does not help, so this was not helpful.

Since this is a server and I actually need it to be up and running, I don't think I will bother trying to kill smss.exe.
Posted:
07/26/2006 06:20:02
Go to
I wish this was something that I could nail down to something like that. In this case there is nobody else connecting to the server (using Remote Desktop or MSTSC or anything else for that matter) as it is only a simple file/web/sharepoint server.

Also, this ONLY happens with 3.x server. I can connect to the 2.x server, poke around, disconnect, and then try to connect to the 3.x server (they are both installed on different ports) and I get nothing on the 3.x connection. I can then go and connect to the 2.x server again with no problem.

I'm not sure what could be strange about this machine as it has almost nothing installed aside from the base OS (SharePoint, DiskKeeper Pro, EZ Armor, Radmin 2.x and 3.x).

I can also do a complete reboot on this server and then restart 3.x server with no impromvement in the problem.

I would MUCH rather use the 3.x server since the 2.x server CRUSHES the CPU every time I connect.
Posted:
07/23/2006 07:16:19
Go to
Still no reply from Famatech.

In case you're wondering, I consider this to be a BUG, since 2.x works but 3.0 does not.

If this cannot be resolved, I will have to stick with 2.x connections to this server, whcih I would really rather not deal with since the new version should work.

Any response from Famatech?
Posted:
07/15/2006 19:03:53
Go to
When i installed the Radmin 3.0 Beta 2 server on a Windows Server 2003 machine, I cannot connect to the server using Full control or View Only. I can connect using File Transfer.
When I try to connect to this machine, I get the login prompt, it accepts my username/password, shows the splash screen for a brief instant and then nothing happens. This does not happen on the XP machines I have tried it on.
Has anyone seen this and/or know how to fix it?
BTW, this works fine in RAdmin 2.x

Here is some of the log file:
<3420> RServer3 2006.07.15 19:46 Radmin Server v3.0 is started
<3576> RServer3 2006.07.15 19:48 Connection from JEFF (192.168.1.200) (jeffc): Remote Screen connection
<3576> RServer3 2006.07.15 19:48 JEFF (192.168.1.200) connection closed
<3920> RServer3 2006.07.15 19:55 Connection from JEFF (192.168.1.200) (jeffc): Remote Screen connection
<3920> RServer3 2006.07.15 19:55 JEFF (192.168.1.200) connection closed
<3972> RServer3 2006.07.15 20:00 Connection from JEFF (192.168.1.200) (jeffc): File connection
<3972> RServer3 2006.07.15 20:01 JEFF (192.168.1.200) connection closed
Pages: 1

Radmin 3.5 New!

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.