Support
Authorization

Newsletter

  Settings

scott kenniston (All user's messages)

 

Forums list
New topics
Search
Rules
Help
Login: 
Register

All user's messages
Forum::
Added::Select date in calendarSelect date in calendar
 

Author's messages in topic: 5
Topic: «Cannot Install 3.4 on Windows 7» on forum: Radmin 3.x Troubleshooting
Posted:
03/09/2010 10:09:26
Go to
Already did that, just a couple posts ago! It is still disabled... and I still get the message:

"The Radmin Server V3 service is marked as being an interactive service. However, the system is configured to not allow interactive services. This service will not function properly."

After searching the internet on this issue, everyone else is also seeing the same message even after disabling the "Interactive Services Detection" service!

Strange... but since this is Windows, it doesn't surprise me!
Posted:
03/09/2010 07:59:43
Go to
Local... I do find it interesting though that I have the exact same OS from the exact same disk installed on another PC and yet it works fine on that one.... I plan on reinstalling, but at the same time I would like to figure this one out as I see I am not the only one with this issue (I've recieved PM's asking if I've solved this yet), also to assist others in the future who may run into this...
Posted:
03/06/2010 19:54:31
Go to
Ok, further information has been discovered from the Event Viewer:

"The Radmin Server V3 service is marked as being an interactive service. However, the system is configured to not allow interactive services. This service will not function properly."

Event id: 7030
Level: Error

This error happened everytime I tried to install. Now I will try to figure out how to "enable interactive services"!!!
Posted:
03/06/2010 19:40:50
Go to
Update:

I also just now tested with Symantec AV disabled with no difference, except maybe a little faster!

EDIT:
The problem exists on the last segment of installation... after user input screens.
Posted:
03/06/2010 19:37:18
Go to
Ok, logged in as Administrator on a new fresh install of Windows 7 Ultimate Edition Retail (not beta or RC!)... cannot install.

It copies all the files, you see the "creating icons..." and then it sits at about 65% for about 4 seconds with the cursor doing its "busy thing". Then the progress bar jumps to 100% and goes in a downward motion all the way to 0%... the status says "Rolling back Actions..." and then it says it was completed with the following:

"The wizard was interrupted before Radmin Server 3.4 could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again."

No errors, no notifications, no pop-ups, no other information available, nothing! Now what? is my question!

System info:

AMD 955 Quad-Core
ASUS M4N78 Pro motherboard
8GB HyperX Pro RAM
NVidia integrated graphics (will be using this as a media/file server - no big vidcard needed!)
Windows 7 Ultimate edition retail with all updates.

Well, I am outta luck thus far... Any info/tips/suggestion would be great!

Thanks,
Scott
Pages: 1

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.