Support
Authorization

Newsletter

  Settings

Corey Bucek (All user's messages)

 

Forums list
New topics
Search
Rules
Help
Login: 
Register

All user's messages
Forum::
Added::Select date in calendarSelect date in calendar
 

Author's messages in topic: 3
Topic: «Problems connecting with Windows 7 64bit» on forum: Radmin 3.x Troubleshooting
Posted:
03/03/2011 09:51:34
Go to
Where would you say the flaw is? On the Win7 64bit machine? Or the machine its trying to connect to?

We've setup a RemoteAdminUsers group on our domain that I'm a part of. I can verify this by connecting with my other computers that can connect to this remote machine just fine. I've had a friend try it as well and he is able to connect with the same Username and Password. The only machine that cant is this Windows 7 64bit machine.

Do you have any further suggestions/ideas?
Posted:
03/02/2011 11:58:15
Go to
Here is the log from the computer I'm trying to connect to. It shows the attempt being made at least. I don't see a UN in the ( ) like my successful connections though. I'm not sure if that is blank by default when a UN and/or PW is bad.

<4056> RServer3 2011.03.02 11:32 adsl-074-236-136-129.sip.cae.bellsouth.net (74.236.136.129) ( ): Password is incorrect or error occurs
<4056> RServer3 2011.03.02 11:32 adsl-074-236-136-129.sip.cae.bellsouth.net (74.236.136.129) connection closed
Posted:
03/02/2011 11:41:29
Go to
I cannot connect to a machine with a Windows 7 64bit operating system using Windows NT Security setting.

I have 2 other machines running Windows 7 32bit and they can connect just fine. If I change the security setting to use Radmin Security instead of Windows NT Security on the machine I'm trying to connect to, then the Windows 7 64bit machine can connect. My other 2 machines can connect with the same username and password through Windows NT Security and Radmin Security.

I've tryed turning off the Windows 7 firewall and LAN firewall, but still experience the same results. This machine dosnt have any other type of anti-virus or malware software that contain other firewalls.

I would have thought maybe it was a problem with v3.4 connecting to v3.0 (which is what the machine I'm trying to connect to has), but my other 2 machines use v3.4 as well. I've had a friend who uses v3.4 connect using the username and password from his Windows XP 32bit machine and he can connect just fine.

I've tryed multiple machines, from multiple locations (offsite and onsite) and the only machine that has this issue is the Windows 7 64bit machine.

Why it connects ok through Radmin Security, but not Windows NT Security? I do not know. Any ideas/help would be appreciated.
Pages: 1

Radmin 3.5

Windows 8 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2014 Famatech. All rights reserved.