user001 (All user's messages)


Search  Rules 
Forgot your password?
Select date in calendarSelect date in calendar

Pages: 1
Remote window doesn't close on shut down
Win 8.1
Radmin 3.5 trial

Win 7
Radmin 3.5 viewer

Everything works great until i shut down the client machine. When I do that, the machine is shut down, but the radmin window doesn't close - it keeps showing a black screen, and I have to close it manually which is a bit irritating. At this state, nothing happens when I use the "send ctrl alt del" button for example.
Buy v3.4 and then upgrade to 4.0 when released
I would like to know if I, by purchasing a 3.5 license today, will be eligible for a upgrade to 4 for free and if not, if it can be arranged to a reduced cost (compared to a ordinary radmin 4 license price)

Edited: user001 - 28.12.2012 19:37:11
Strange graphics behaviour
So radmin won't support it in the future either?
Edited: user001 - 27.12.2012 15:15:50
Strange graphics behaviour

I would like to get to the bottom of this though. Why doesn't mirror driver send the video of this particular application (firefox)? What's the problem exactly, technically? Will radmin support hardware acceleration in the future? I suppose no hardware-accelerated applications whatsoever is viewed correctly in radmin 3.4, now or in the coming years?
Edited: user001 - 26.12.2012 11:48:11
Strange graphics behaviour
Hey fellas,

Here comes an early Christmas gift, in form of a nut to crack.

I've been using radmin for years. A few days ago however, I came across something I don't understand.

Server: radmin v3.3 on WinXP
Viewer: v3.4 on Win7

Connecting and administrating the server has worked perfect for years, but after some hardware maintenance on the server recently, I now get strange visual behavior on my viewer machine.

I see the correct Windows screen at my server (its own physical screen) but the wrong Windows screen is shown through radmin Viewer. I can open applications and they are shown in a correct manner, such as Windows Explorer, Internet Explore..whatever. But when I start Mozilla Firefox, that specific application window is shown wrong after a few seconds (when you surf somewhere for example). It's just like Windows can "freeze up" sometimes, leaving the current application window transparent, and the other applications behind are shown "through it" partly instead. As seen from this screenshot, only the borders of Firefox are shown through Viewer:

What is going on?! I thought the radmin mirror driver was only showing what Windows finally is sending as "video out" but that doesn't seem to be the case?

At my server, the monitor is showing the Firefox window just fine.

I've tried changing all types of settings like resolution, color depth both in Windows and in radmin settings. I've even reinstalled the graphic card driver on the server completely. As I said I've also only experienced this problem with Firefox and no other application. I can start Firfox in Safe Mode, and that works just fine.

Any idea what might be causing this, a solution, or how to continue debugging is greatly appreciated.

Best regards,
Edited: user001 - 22.12.2012 12:51:04 (added firefox safe mode test)
Pages: 1

Radmin 3.5

Windows 10 Compatible


Free for 30 days


Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2015 Famatech. All rights reserved.