Support

Newsletter

  Settings

Radmin 3.5 Windows 10 mouse pointer issues

 

Pages: 1
Radmin 3.5 Windows 10 mouse pointer issues, Mouse pointer does not change (back) on Windows 10
 
Currently i am using radmin server (v.3.5.1) on several machines. A couple of windows server installations (2008 and 2012) and on several windows 10 pro machines. On the windows 10 machines i run into some trouble with the mouse pointer.

Whenever i hover the mouse over an URL in a browser the icon changes from the standard mouse pointer to hand symbol. Similarly, when you hover the mouse over the edge of a window, the icon changes to a double arrow indicating you can drag the window to resize it. This is standard windows functionality, and works will over radmin on the windows server 2008 machines. However, on windows 10 the mouse pointer does not change when hovering over an URL or window edge.

The fact that the mouse pointer does not change on hovering makes tasks like resizing windows quite tricky (trial and error). The mouse icon does change whenever i actually try and drag/alter a window. So instead of it changing on hovering it only changes on click/drag. However, very often the mouse icon does not change back to the default after a resize. This means that the mouse pointer icon gets 'stuck' on the resize icon. So far the only way i have found to 'reset' the mouse icon to the default is by sending the lock command to the server.

Are there more people with this problem? Is there a good work-around for the issue? Is there any update available of Radmin to solve this issue?
 
Hello,

For this matter please submit a ticket here -
[URL=http://support.radmin.com/index.php?/Tickets/Submit/RenderForm/3]http://support.radmin.com/index.php?/Tickets/Submit/RenderForm/3[/URL]
 
I also have problems with mouse cursor (pointer) on some Win10 machines. Anybody that has come up with a solution? Would be greatly appreciated.

I haven't been able to determine the cause yet - I've tried several combinations of Viewer and Server (3.5 and 3.5.2.1) as well as options such as Load mirror driver at startup.

The exact same server/viewer combo 3.5.2.1 is giving two different outcomes. On one machine it works on the other it bugs. That is, the cursor doesn't change at all when hovering a resize window corner for example, regardless of the cursor setting (3 of them).
 
I noticed this too - and reported!
It becomes problem with 1809 build of Windows 10. I'm waiting about 3 months for fix that and problem is still unfixed.
Edited: rekkoon - 19.02.2019 19:39:38
 
I am experiencing this problem with Windows 10 Pro (Build 1809) as well. Are there any resolutions to it?
Pages: 1
Users browsing this topic (1 guests)

Radmin 3.5

Windows 10 Compatible

DOWNLOAD

Free for 30 days

BUY NOW

Only $49 per lifetime license
for  50 PCs - $29.8 per remote PC
for 100 PCs - $24.9 per remote PC
for 150 PCs - $23.3 per remote PC
from 200 PCs - $22 per remote PC
Follow us on Twitter
Famatech Corporation Copyright © 1999-2021 Famatech. All rights reserved.